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I. AutoPIPE Vessel のバージョン 

AutoPIPE Vessel のバージョン：33.3.0.20 

 

II. モデルの概要 

本チュートリアルで作成する縦置き圧力容器のモデルの概要を以下に示します。 

○ モデル概要図 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

単位: mm    
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○ モデルの形状とプロパティ 

ブラケット 

タンジェントライン（下）からベースプレート底面までの距離：3278 mm 

鏡板 

タイプ：楕円形 

軸比：1.9/1 

ノズル 

S 

タイプ：Process 

補強：Self-Reinforcing 

H 

タイプ：Manhole 

補強：Self-Reinforcing 

 

○ 設計パラメータ 

評価コード：Codap 2010 Addenda 10/12, Div. 2 

局所荷重の方法：EN 13445 2009 Version 5 (2013-07) 

ANSIのフランジと配管を使用 

ボルトのタイプ：ISO, Pitch 3 mm when > M24; Tensile Stress Area 

最高使用圧力（MAWP）に対する確認：不要 

水圧試験条件：水平、コード圧力および鉛直 

設計 or 検定：設計 

 

○ 計算条件 

容器内部 

設計圧力：0.9 Mpa、設計温度：180 °C 

容器外部 

設計圧力：0.1 Mpa 

腐食代：1.5 mm 

液体の比重：1 

 

○ 運転条件 

溶接後処理（PWHT）：Yes 
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III. モデルの作成 

ステップ１ステップ１ステップ１ステップ１    ––––    容器のプロパティの設定容器のプロパティの設定容器のプロパティの設定容器のプロパティの設定    

○ 新規ファイルの作成 

1. AutoPIPE Vessel を開き、メニューの File > New を選択します。 

 

2. Specificationダイアログで以下の設定を行い、OKボタンを押します。 

タイプ : Pressure Vessel 

Current Project Directory : モデルのデータファイルを保存するフォルダ 

Use a Formal Specification : No 

作成済みの同じタイプのモデルを使用してモデル作成を行う場合は Yes を

選択します。今回は新たにモデルを作成するので No を選択します。 

 

3. Pressure Vessel ダイアログで Vessel supported on Brackets を選択して OKボ

タンを押します。 
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○ 設計パラメータの設定 

“Vessel のプロパティ”ダイアログの Design Parameters タブを開き、パラメータ

に以下の値を入力します。その他はデフォルトのままとします。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Code and Standards 枠内 

Design Code : Codap 2010 Addenda 10/12 

Div. 2 をチェック 

Local Load Method : EN 13445 2009 Version 5(2013-07) 

Flange Standard : ASME 

Pipe Standard : ASME 

Bolt Type: ISO, Pitch 3 mm when > M24; Tensile Stress Area 
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Design Conditions 枠内 

MAWP calculation req’d. のチェックを外す 

Gas Pressure in Vessel を選択 

 

Hydrotest Conditions 枠内 

Horizontal, Code Pressure をチェック 

Vertical をチェック 

 

Tray Numbering 枠内 

Top to Bottom を選択 
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○ 設計条件の入力 

“Vessel のプロパティ”ダイアログの Design Conditions タブを開き、以下の値を

入力します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Internal 枠内 

Pressure : 0.9 MPa 

Design Temperature : 180 °C 

Corrosion Allowance : 1.5 mm 

 

External 枠内 

Pressure : 0.1 MPa 
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○ 荷重条件の入力 

“Vessel のプロパティ”ダイアログの Load Conditions タブを開き、パラメータに

以下の値を入力します。 

Accessories 枠内 

Liquid on Trays をチェック。それ以外のチェックを外す。 

 

Liquid、Corroded Weight、Corroded Inertias をチェック 
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○ 運転条件の入力 

“Vessel のプロパティ”ダイアログの Operating Conditions タブを開き、パラメ

ータに以下の値を入力します。 

PWHT Requested : Yes にチェック 
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○ レポートの設定 

“Vessel のプロパティ”ダイアログの Report タブを開き、パラメータに以下の値

を入力します。 

Style 枠内 

Language : EN - English 

Unit System : SI 

Edit Test Condition にチェック 

 

Wind and Earthquake 枠内 

Summarized Report にチェック 
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○ 材料の設定 

“Vessel のプロパティ”ダイアログの Materials タブを開き、パラメータに以下の

値を入力します。 

Body 枠内 

Barrel (Class) : Stainless Steel 

Barrel (Symbolic Name) : SA240GR316L 
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○ 容器形状の設定 

“Vessel のプロパティ”ダイアログの Geometry タブを開き、以下の設定を行いま

す。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Main Vessel 枠内 

Diameter : External, 2500 mm 

Distance Between Tangent Lines : 4000 mm 

Brackets location from TL : 3278 mm 

Head Type : Elliptical Head 

Axis Ratio : 1.9/1 
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ここでは、容器全体の形状として仮の値を入力しておきます。後で実際の形状

に合うように修正を行います。 

 

Thickness Alignment 枠内 

Heads and Shells : チェックを外す 

Head Neutral Axis : チェックを外す 

 

Nozzle on Top Head 枠内 

Nominal Projection を選択 

 

Supplementary Design Data 枠内 

Maximum Plate Widthを選択 

Width Value : 3000 mm 

Distance Between Welds : 30 mm 

Collision Check のチェックを外す 

 

ここまでの設定が終わったら、OKボタンを押して“Vessel のプロパティ”ダイアロ

グを閉じます。 
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○ データの保存 

メニューの File > Save As を選択して“Save As”ダイアログを開き、適当なファイ

ル名（ここでは TutorialModel2とします）を入力後に Save ボタンを押してデータ

をファイルに保存します。 
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○ 容器形状の修正 

1. 仮入力された容器の形状を修正していきます。 

まず、画面の左側に表示されている Component 下で作成済みの shell を選択し

ておきます。その状態でスケッチ画面（sketcher）内でマウスを右クリックして

ショートカットメニューを出し、Split shell を選びます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. 以下のダイアログが表示されるので、4000 mm となっている部分を 350 mm 

に変更します。 
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隣のエディットボックスには、自動的に 3650（= 4000 - 350）mm が表示され

ます。 

 

 

 

 

 

 

 

 

 

 

同様に 150 mm、1500 mm を順に入力すると、ダイアログは以下のように表示

されます。 

 

 

 

 

 

 

 

 

 

 

OKボタンを押してダイアログを閉じます。 
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画面上で shell が分割されたことを確認します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. 下側の鏡板の部分をダブルクリックします。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

ここをダブルクリック 
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4. 表示される“Componentのプロパティ”ダイアログの Component Data タブの

Size 枠内で以下の設定を行います。 

External Diameter を選択 

1500 mmに変更（ダイアログオープン時の表示は 2500mm） 

Thickness を選択 

Value : 10 mm 

Specific Calculation Rules を選択 

Longitudinal Weld Joint Efficiency : 1 

 

Longitudinal Weld Joint Efficiency（長手継手溶接効率）が未入力の場合は、

評価コードに従って内部で計算されます。ここでは、1（シームレス）を入力

します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

OKボタンを押してダイアログを閉じます。 
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5. 下図に示す shell をダブルクリックします。 

 

 

 

 

 

 

 

 

 

 

 

  

ここをダブルクリック 
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6. 表示される“Componentのプロパティ”ダイアログの Component Data タブの

Size 枠内で以下の設定を行います。 

External Diameter を選択 

1500 mmに変更（ダイアログオープン時の表示は 2500mm） 

Thickness を選択 

Value : 10 mm 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

OKボタンを押してダイアログを閉じます。 
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7. 同様に下図に示す shell をダブルクリックして“Component のプロパティ”ダ

イアログを表示させます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

ここをダブルクリック 



21 
 

8. Component Data タブの Size 枠内で以下の設定を行います。 

External Diameter を選択 

1500 mmに変更（ダイアログオープンの表示は 2500mm） 

Thickness を選択 

Value : 20 mm 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

OKボタンを押してダイアログを閉じます。 
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9. 下図に示す shell をダブルクリックして“Component のプロパティ”ダイアロ

グを表示させます。 
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10. Component Data タブで以下の設定を行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Identification 枠内 

Cone を選択 

Tag : 30.24 

Designation : Cone 
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Size 枠内 

Lengthを選択 

Length : 1500 mm 

Large Base Knuckle Rd. : 150 mm 

Thickness を選択、Value : 20 mm 

 

Large Base Knuckle Rd. には、円錐胴大径端におけるナックル部の内側半径

を入力します（下図の r を参照）。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Specific Calculation Rules 枠内 

Maximum thickness without full : 32 mm 

Maximum thickness without PWHT : 38 mm 

Longitudinal Weld Joint Efficiency : 1 
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11. 下図に示す shell をダブルクリックして“Component のプロパティ”ダイアロ

グを表示させます。 
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12. Component Data タブで以下の設定を行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Identification 枠内 

Tag : 31.07 

Designation : Barrel 

 

Size 枠内 

Thickness を選択 

Value : 20 mm 

 

OKボタンを押してダイアログを閉じます。 
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13. 上側の鏡板の部分をダブルクリックします。 
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14. 表示される“Componentのプロパティ”ダイアログの Component Data タブで

以下の設定を行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Identification 枠内 

Tag : 30.12 

Designation : Head 

Size 枠内 

Thickness を選択 

Value : 20 mm 

Specific Calculation Rules 枠内 

Maximum thickness without full : 32 mm 

Maximum thickness without PWHT : 38 mm 

Longitudinal Weld Joint Efficiency : 1 

 

OKボタンを押してダイアログを閉じます。  
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ステップ２ステップ２ステップ２ステップ２    ––––    ノズルの追加ノズルの追加ノズルの追加ノズルの追加    

○ コンポーネントの向きの指定 

ノズルやブラケットなどを作成して配置する際には、それらの向きを指定する必要が

あります。 

 

向きの指定方法は、メニューの Edit > Project Properties を選択して表示される以

下のダイアログの“Design Parameters”タブにある Orientation Reference 枠内で

設定します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



30 
 

Clockwise または Counter-clockwise :  

“0°Position”から時計回りに向きを指定する場合は Clockwise を選択

し、反時計回りに指定する場合は Counter-clockwise を選択します。 

 

0°Position :  

0°の方向を Right、Bottom、Left、Top から選択します。 

縦置き容器の場合は、下図に示すように Right、Bottom、Left、Top は上

から（+Y 軸の方から）見た位置に対応します。図中の矢印は反時計回り

（Counter-clockwise）の方向を表わしています。 
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○ ノズル（S）の追加 

1. ツールバーにあるノズルボタンをクリックします。 

 

 

 

2. “Nozzle のプロパティ”ダイアログのNozzle Neckタブを開き、底部のノズルを

追加します。以下のパラメータの入力を行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Nozzle Type 枠内 

Nozzle Type : Process 

 

Process を選択すると、ノズルに接続する配管の外径と肉厚が入力可能となり、

設計に反映されます（Piping 枠内）。 
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Identification 枠内 

Tag : S 

Designation : Outlet 

 

Characteristics 枠内 

Pipe Standard : ASME 

Diameter : Nominal, NPS 8 

Schedule 120に設定 

 

フランジに溶接されるノズルの場合、Nominal はノズル部の外径を指します。

NPSはインチで与えられる公称サイズです。 

 

Reinforcement 枠内 

Self Reinforcing を選択 

 

Reinforcement Size枠内 

Extra thk.  : 20 mm 

Height : 100 mm 

Angle : 45° 

 

Location 枠内 

Location : -1 mm 

 

Location に 0未満の値を入力すると、ノズルが下側の鏡板上に位置すると見な

されます。 

 

Projection 枠内 

External : 400 mm 
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3. Standard Flange タブを開き、以下のパラメータの入力を行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

With Flange を選択 

Welded にチェック 

Flange Standard : ASME 

Type : Welding neck WN 

Nominal Diameter : 8 

Product : Forging 

Symbolic Name : SA 105 

Class : Carbon Steel 

Numeric Name/UNS No. : K03504 

Norm : ASME II 
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4. Material タブを開き、以下のパラメータの入力を行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Product : Seamless Pipe 

Symbolic Name : SA 106GRB 

Class : Carbon Steel 

Numeric Name/UNS No. : K03006 

Norm : ASME II 

Chamber No. : 1 
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○ ノズル（H）の追加 

1. ツールバーにあるノズルボタンをクリックします。 

 

 

 

2. “Nozzle のプロパティ”ダイアログのNozzle Neckタブを開き、上部側面に位置

するノズルを追加します。以下のパラメータの入力を行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Nozzle Type 枠内 

Nozzle Type : Manhole 

 

Manholeを選択すると、Local Loadsタブの代わりに Bolt Materialタブが挿

入されます。 
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Identification 枠内 

Tag : H 

Designation : Manhole 

 

Characteristics 枠内 

Pipe Standard : ASME 

Diameter : Nominal, NPS 20 

Thickness 20 mm に設定 

 

Reinforcement 枠内 

Self Reinforcing を選択 

 

Reinforcement Size枠内 

Extra thk. : 35 mm 

Thickness : 100 mm 

Angle : 45° 

 

Location 枠内 

Location : 3485 mm 

Orientation : 60 ° 

 

Projection 枠内 

External : 350 mm 
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3. Standard Flange タブを開き、以下のパラメータの入力を行います。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

With Flange を選択 

Welded にチェック 

Flange Standard : ASME 

Type : Welding neck WN 

Nominal Diameter : 20 

Product : Forging 

Symbolic Name : SA 105 

Class : Carbon Steel 

Numeric Name/UNS No. : K03504 

Norm : ASME II 
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4. Material タブを開き、Apply Default Materialフィールドに以下のパラメータ

を入力します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Code : CS/CS ASME VIII div 1 

Type : Shell 

 

Apply Default Dataボタンをクリックして、OKボタンをクリックします。 
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ステップステップステップステップ３３３３    ––––    ブラケットサポートのモデル化ブラケットサポートのモデル化ブラケットサポートのモデル化ブラケットサポートのモデル化    

    

    

1. ツールバーにある Insert Support ボタンをクリックします。 

 

 

 

 

 

2. “Support Type”ダイアログにおいてBracketsを選択してOKをクリックします。 
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3. “Supportのプロパティ”ダイアログにおいて Bracketsタブを選択して以下のパ

ラメータを入力します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Design Method 枠内 

Bracket : Strength of Materials 

Local Load Method : WRC B 107 Attachment: 2002-10 

 

Geometry 枠内 

Standard : User Defined 

Quantity : 2 

Location / TL : 3278 mm 

Orientation of 1st : 10° 
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Gusset 枠内 

Spacing : 460 mm 

Thickness : 22 mm 

Height : 500 mm 

 

Base Plate 枠内 

Length : 265 mm 

Thickness : 30 mm 

Width : 840 mm 

Distance : 230 mm 

 

Support Beam 枠内 

Width : 300 mm 

 

Wear Plate 枠内 

Width : 880 mm 

Height : 580 mm 
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4. “Support のプロパティ”ダイアログにおいて Material タブを選択して、Apply 

Default Materialフィールドに以下のパラメータを入力します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Code : CS/CS ASME VIII div 1 

Type : Shell 

 

Apply Default Dataボタンをクリックして、OKボタンをクリックします。 
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5. OKボタンを押して“Supportのプロパティ”ダイアログを閉じます。 

ブラケットは、スケッチ画面（sketcher）には 1つしか表示されませんが、3Dレ

ンダリングビューには設定された数だけ表示されます。 

 

 

 

 

 

 

 

 

 

 

スケッチ画面（sketcher）でのブラケットの表示 

 

 

 

 

 

 

 

 

 

 

 

3Dレンダリングビューでのブラケットの表示 

 

 

6. メニューの File > Save を選択して（またはツールバーにある Save the Item 

File ボタンをクリックして）、これまでに作成したデータを保存します。 
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IV. 計算の実行 

○ 強度計算 

1. ツールバーにある Strength Calculation ボタンをクリックします。 

 

 

 

計算実行中であることを示すダイアログが表示されます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

計算が終了すると、3Dレンダリングビュー内の容器が赤色で表示されます。 
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2. 詳細な計算結果を見る前に、左下にあるウィンドウのツリービュー機能を使用して、

主な結果を容易に確認することができます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. ツリーを選択して表示されるウィンドウ上の Show Selected Report Calculation Detail 

ボタンを押すと、選択箇所だけに対応したレポートが表示されます。 
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V. 結果の確認 

○ 詳細な計算結果の表示 

1. ツールバーにある View Calculation Result ボタンをクリックします。 

 

 

 

2. 表示される結果の確認後にドキュメントを閉じます。 

 

3. AutoPIPE Vesselメニューの File > Save を選択してデータを保存します。 
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○ 図面の表示 

1. ツールバーにある Generate Drawing ボタンをクリックします。 

 

 

 

2. Drawing ダイアログが表示されます。希望する描画フォームのタイプと言語を選択

します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

エクセルにエクスポートしたい場合は、Create Excel Nozzle Table にチェックを付けます。 
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3. Drawing ダイアログの OKボタンを押します。 

 

描画作成中であることを示す以下のダイアログが表示されます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. メニューの Execute > View Drawingを選択して CADソフトを起動します。下記

は、CAD ソフトとして MicroStation V8i が指定されている時の MicroStation 

DGNビューワによる図面表示です。 
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使用する CAD ソフトの選択は、メニューの File > Preference を選択して開く

“Preferenceのプロパティ”ダイアログの CAD Software Name で指定することが

できます。 

 

  



50 
 

○ BOM（部品表）と見積り 

1. ツールバーにある Cost Estimation Bill of Materials ボタンをクリックします。 

 

 

 

 

AutoPIPE Vessel (Microprotol) Estimate ダイアログが開きます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. AutoPIPE Vessel (Microprotol) Estimate ダイアログの Create a New Item File 

ボタンをクリックします。 
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3. Bill of Material ダイアログで From existing AutoPIPE Vessel file (emvd) を選

択して OK ボタンを押します。 

 

 

 

 

 

 

 

 

4. “開く”ダイアログで TutorialModel2.emvdを選択して、開くボタンを押します。 
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5. AutoPIPE Vessel (Microprotol) Estimate ダイアログ内にBOMが与えられます。

この BOMにはモデル内の部品と部品サイズが含まれています。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

AutoPIPE Vessel (Microprotol) Estimate ダイアログの BOM内の各部品をダブ

ルクリックすると、更に詳しい情報を表示させることができます。各部品に対す

る単価（unit price）、取得原価（purchase cost）および実務下請契約費（task sub 

contract cost）をカスタマイズすることができます。 

 


